Quantcast

[Bug 3319] New: javaws fails at USPTO login

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 3319] New: javaws fails at USPTO login

bugzilla-daemon
Bug ID 3319
Summary javaws fails at USPTO login
Product IcedTea-Web
Version 1.6.2
Hardware x86_64
OS Linux
Status NEW
Severity major
Priority P5
Component Plugin
Assignee jvanek@redhat.com
Reporter flash872@gmail.com
CC unassigned@icedtea.classpath.org

Created attachment 1598 [details]
plugin log

Hi,

I'm experiencing what I think are javaws -related login failures at USPTO.gov's
website (specifically,
https://ppair.uspto.gov/TruePassWebStart/AuthenticationChooser.html).

The attached log was created on a fully updated Antergos (Arch) machine;
however, I'm experiencing the same issue on both of my Linux Mint 18.1
machines. All are running KDE Plasma 5.8 or 5.9. My java environment on this
Antergos machine is as follows:

java-runtime-common version 2-2
icedtea-web  1.6.2-2
jre8-openjdk  8.u121-1
jre8-openjdk-headless  8.u121-1
js  24.2.0-4
nodejs  7.5.0-1
qt5-declarative  5.8.0-1
qt5-webchannel  5.8.0-1

Interestingly, this issue does NOT present on my several Linux Mint 17.3 (KDE)
machines, which handle this same javaws file perfectly fine.

Although perhaps a minor bug in the grand scheme of things, this is a mission
critical login process in my business. Please know that I truly appreciate any
suggestions, assistance, etc. that can be provided on this issue.

As well, I would be pleased to do whatever I can to assist in resolving this
issue. Don't hesitate to let me know what other information I can provide.

All my best,
Barry


You are receiving this mail because:
  • You are on the CC list for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 3319] javaws fails at USPTO login

bugzilla-daemon
[hidden email] changed bug 3319
What Removed Added
CC   flash872@gmail.com

Comment # 1 on bug 3319 from [hidden email]
Created attachment 1599 [details]
jnlp file causing the issue


You are receiving this mail because:
  • You are on the CC list for the bug.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Bug 3319] javaws fails at USPTO login

bugzilla-daemon
In reply to this post by bugzilla-daemon
[hidden email] changed bug 3319
What Removed Added
Status NEW RESOLVED
Resolution --- DUPLICATE

Comment # 2 on bug 3319 from [hidden email]
This is fixed in future 1.7. Feel free to build on your own, or use
experimental packages for fedora.

*** This bug has been marked as a duplicate of bug 3227 ***


You are receiving this mail because:
  • You are on the CC list for the bug.
Loading...