RFR: 8261662: Rename compute_loader_lock_object

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

RFR: 8261662: Rename compute_loader_lock_object

Coleen Phillimore-3
Hopefully trivial change to rename this function.  Tested with tier1 on linux, windows & macos.

-------------

Commit messages:
 - 8261662: Rename compute_loader_lock_object

Changes: https://git.openjdk.java.net/jdk/pull/2552/files
 Webrev: https://webrevs.openjdk.java.net/?repo=jdk&pr=2552&range=00
  Issue: https://bugs.openjdk.java.net/browse/JDK-8261662
  Stats: 7 lines in 3 files changed: 0 ins; 0 del; 7 mod
  Patch: https://git.openjdk.java.net/jdk/pull/2552.diff
  Fetch: git fetch https://git.openjdk.java.net/jdk pull/2552/head:pull/2552

PR: https://git.openjdk.java.net/jdk/pull/2552
Reply | Threaded
Open this post in threaded view
|

Re: RFR: 8261662: Rename compute_loader_lock_object

Daniel D.Daugherty
On Fri, 12 Feb 2021 16:21:14 GMT, Coleen Phillimore <[hidden email]> wrote:

> Hopefully trivial change to rename this function.  Tested with tier1 on linux, windows & macos.

Thumbs up. I agree that this is a trivial change.

-------------

Marked as reviewed by dcubed (Reviewer).

PR: https://git.openjdk.java.net/jdk/pull/2552
Reply | Threaded
Open this post in threaded view
|

Re: RFR: 8261662: Rename compute_loader_lock_object

Thomas Stuefe
In reply to this post by Coleen Phillimore-3
On Fri, 12 Feb 2021 16:21:14 GMT, Coleen Phillimore <[hidden email]> wrote:

> Hopefully trivial change to rename this function.  Tested with tier1 on linux, windows & macos.

+1. Naming is important.

-------------

Marked as reviewed by stuefe (Reviewer).

PR: https://git.openjdk.java.net/jdk/pull/2552
Reply | Threaded
Open this post in threaded view
|

Re: RFR: 8261662: Rename compute_loader_lock_object

Coleen Phillimore-3
On Fri, 12 Feb 2021 17:25:37 GMT, Thomas Stuefe <[hidden email]> wrote:

>> Hopefully trivial change to rename this function.  Tested with tier1 on linux, windows & macos.
>
> +1. Naming is important.

Thanks Dan and Thomas!

-------------

PR: https://git.openjdk.java.net/jdk/pull/2552
Reply | Threaded
Open this post in threaded view
|

Integrated: 8261662: Rename compute_loader_lock_object

Coleen Phillimore-3
In reply to this post by Coleen Phillimore-3
On Fri, 12 Feb 2021 16:21:14 GMT, Coleen Phillimore <[hidden email]> wrote:

> Hopefully trivial change to rename this function.  Tested with tier1 on linux, windows & macos.

This pull request has now been integrated.

Changeset: 06170b7c
Author:    Coleen Phillimore <[hidden email]>
URL:       https://git.openjdk.java.net/jdk/commit/06170b7c
Stats:     7 lines in 3 files changed: 0 ins; 0 del; 7 mod

8261662: Rename compute_loader_lock_object

Reviewed-by: dcubed, stuefe

-------------

PR: https://git.openjdk.java.net/jdk/pull/2552